Hosting

Welke webshops en forums werken met PHP 5.6 of PHP 7.0?


Hieronder vindt u een overzicht van een aantal links van de meestgebruikte webshop- en forumpakketten, hier is te zien vanaf welke versie deze geschikt zijn voor PHP 5.6 of PHP 7.0. Maakt u nog geen gebruik van de laatst beschikbare versie, voer dan zo snel mogelijk een upgrade uit. Zo bent u er zeker van dat uw versie ook na de overgang naar PHP 5.6 goed zal blijven functioneren.

Requirements Links

Magento:

Online Merchant v2.3

Online Merchant v3.0

Overig

chevron-down