Beveiliging

Wat zijn de systeemvereisten voor F-Secure?


Ondersteunde besturingssystemen

Windows

  • Windows 10* met de laatste updates geïnstalleerd

  • Windows 8.1*

  • Windows 7 (SP1)
    *ARM-gebaseerde tablets worden niet ondersteund

  • Processor: Intel Pentium 4 of hoger

  • Geheugenvereisten: 1 GB of meer

  • Schijfruimte: 600 MB vrije schijfruimte


macOS

  • macOS 10.15 (Catalina)

  • macOS 10.14 (Mojave)

  • MacOS 10.13 (High Sierra)

  • Processor: Intel

  • Geheugenvereisten: 1 GB of meer

  • Schijfruimte: 250 MB vrije schijfruimte

Smartphones en tablets

  • Android 5.0 of later met 70 MB aan vrije schijfruimte

  • iOS 11 of later met 10 MB aan vrije schijfruimte

Onderstaande systemen zijn niet meer ondersteund

  • Windows XP, Windows Vista en Windows Phone

  • macOS Sierra (10.12) en lager

  • iOS 8 en lager

  • Android 4.x en lager

F-Secure SAFE wordt niet langer meer ondersteund op Android 4.x/KitKat. Google heeft zelf de ondersteuning op deze versie van Android gestaakt en brengt geen beveiligingsupdates meer uit sinds oktober 2017. De veiligheid op uw apparaat kan daarom niet meer worden gegarandeerd. 

De huidige versies van F-Secure SAFE zullen blijven functioneren op Android 4.x apparaten, maar het wordt ten zeerste aangeraden om uw toestel te voorzien van een nieuwere versie van Android 5 of hoger, omdat hiervoor nog wel beveiligingsupdates vanuit Google worden aangeboden.​

Ondersteunde Talen

čeština, dansk, Deutsch, eesti, English, español, español (Latinoamérica), français, français canadien, magyar, italiano, Nederlands, Norsk, polski, português (Brasil), português (Portugal), română, slovenščina, suomi, svenska, tiếng Việt, Türkçe, ελληνικά, български,русский, 简体中文, 繁體中文 (臺灣), 日本語, 繁體中文 (香港)

chevron-down