Waarmee kunnen  wij u helpen?

Waarmee kunnen wij u helpen?

Webshops en forums

Hieronder vindt u een overzicht van een aantal links van de meestgebruikte webshop- en forumpakketten, hier is te zien vanaf welke versie deze geschikt zijn voor PHP 5.3 of PHP 5.5. Maakt u nog geen gebruik van de laatst beschikbare versie, voer dan zo snel mogelijk een upgrade uit. Zo bent u er zeker van dat uw versie ook na de overgang naar PHP 5.5 goed zal blijven functioneren.

Requirements Links

Magento:

Online Merchant v2.3

Online Merchant v3.0

Overig

Direct naar:

> Storingen

> Betalingen en facturen

> Verhuizen

> Overstappen

> Opzeggen

> InternetVraagbaak

> Mijn XS4ALL



Klantenservice

Niet gevonden? Neem contact met ons op

Klantenservice

Werkdagen 8:00 - 20:00 uur.
Zaterdag 10:00 - 17:00 uur

Technische ondersteuning

Dagelijks 8:00 - 22:00 uur

Internetvraagbaak
Voor al uw internet vragen

Dagelijks 8:00 - 22:00